Lance H
 member, 56 posts
Tue 25 Feb 2020
at 02:49
Currently can't post images. Is it just me?
I tried linking to Photobucket and Imgur, as I've done on these boards over a thousand times (literally).  No images are shown.

Existing images are still shown, as usual.  But anything new gives me the little broken box that represents a bad link.
buzzkill007
 member, 1 post
Tue 25 Feb 2020
at 06:33
Currently can't post images. Is it just me?
I'm having the same issue.
Lance H
 member, 57 posts
Tue 25 Feb 2020
at 13:46
Currently can't post images. Is it just me?
Glad I'm not the only one.  My 13-year campaign has over 70K posts, and we are heavy users of visual aids.
bigbadron
 moderator, 15849 posts
 He's big, he's bad,
 but mostly he's Ron.
Tue 25 Feb 2020
at 14:47
Currently can't post images. Is it just me?
In reply to buzzkill007 (msg # 2):

Where are you hosting your images?  Is it Photobucket or Imgur, like Lance H?

I know Photobucket made some changes last year that meant you could only post images to another site if you paid Photobucket.  So it could be some change at your hosting site.

I just tried posting an image from the site where I host stuff, and it worked just fine.
buzzkill007
 member, 2 posts
Tue 25 Feb 2020
at 15:54
Currently can't post images. Is it just me?
In reply to bigbadron (msg # 4):

I've got them on imgbb. They were working fine a few days ago.
buzzkill007
 member, 3 posts
Tue 25 Feb 2020
at 16:06
Currently can't post images. Is it just me?
Maybe I'm entering the code wrong? Should it be something like this:

<img src="https://imgur.com/0kYUuF4">
bigbadron
 moderator, 15850 posts
 He's big, he's bad,
 but mostly he's Ron.
Tue 25 Feb 2020
at 17:01
Currently can't post images. Is it just me?
I believe it needs to be an image format, such as .jpg or .png - what you have there will not work.

This message was last edited by the user at 17:03, Tue 25 Feb.

buzzkill007
 member, 4 posts
Tue 25 Feb 2020
at 17:52
Currently can't post images. Is it just me?
Ah. Maybe that's what I'm doing wrong... I'll try again. Thanks!
buzzkill007
 member, 5 posts
Tue 25 Feb 2020
at 17:55
Currently can't post images. Is it just me?
Yep. That's what it was. Thanks again for the help.
Lance H
 member, 58 posts
Tue 25 Feb 2020
at 22:35
Currently can't post images. Is it just me?
It's working now.  I have done nothing differently.

I guess it was a glitch in the Matrix.