Ski-Bird
 subscriber, 164 posts
Mon 29 Mar 2021
at 13:37
Weird Quote Bug?


I just tried to quote some text in a game that I am playing in.  A new post window opened (as expected), but instead of the post's contents being placed in the body of the new message with quote tags ... there was HTML markup for the entire page that I was on when I hit the Quote button.

Example:

<!DOCTYPE html>
<html class="no-js" lang="en" dir="ltr">
<head>

<meta charset='utf-8' />
<meta name='viewport' content='width=device-width, initial-scale=1.0' />

<title>Access to the Adult Area is Restricted</title>
<link rel='stylesheet' type='text/css' href='/lib/responsive.css?1612789260' />
<link rel="stylesheet" type="text/css" href="/lib/themes/white.css?1613232537" />
<link rel="stylesheet" type="text/css" href="/lib/colours/light.css?1364139697" />
<meta name='robots' content='none' />

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

<meta name="rating" content="General" />
<!DOCTYPE html>
<html class="no-js" lang="en" dir="ltr">
<head>

<meta charset='utf-8' />
<meta name='viewport' content='width=device-width, initial-scale=1.0' />

<title>Access to the Adult Area is Restricted</title>
<link rel='stylesheet' type='text/css' href='/lib/responsive.css?1612789260' />
<link rel="stylesheet" type="text/css" href="/lib/themes/white.css?1613232537" />
<link rel="stylesheet" type="text/css" href="/lib/colours/light.css?1364139697" />
<meta name='robots' content='none' />

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

<meta name="rating" content="General" />
Ski-Bird
 subscriber, 165 posts
Mon 29 Mar 2021
at 13:39
Weird Quote Bug?


^^ Using the Responsive site, I forgot to mention that.