RolePlay onLine RPoL Logo

, welcome to Technical Discussions

23:13, 12th July 2024 (GMT+0)

Everything unread everywhere... is it just me?

Posted by SunRuanEr
SunRuanEr
subscriber, 660 posts
Mon 22 Apr 2024
at 11:42
  • msg #1

Everything unread everywhere... is it just me?

So, I'm familiar with the wonky behaviour of threads showing unread/new messages sometimes if I check them on one device, and then open the forum again on another device. That's something I'm used to, and just deal with. This is different.

In the past few days, every time I open ANY forum for the first time (this seems to be a daily behaviour, or at least after my desktop has gone to sleep) on my desktop (only happening on the desktop - running Windows 10 and the most recent Chrome), every thread is flagged as having new messages. It doesn't matter if I've recently checked the forum on my phone or not, it happens either way on the desktop.

The main homepage does not indicate new messages (unlike the cross-device glitch that usually does), but every thread IN the forum will be flagged with a new message indicator...which is making it a real pain to find what actually -is- new.

Clearing cookies didn't solve the problem. Is there anything else I can do?
Xeriph
member, 32 posts
Mon 22 Apr 2024
at 13:27
  • msg #2

Everything unread everywhere... is it just me?

This happens once in a while to me, for no reason that i can figure out, i just hit mark all as read and move on.
nauthiz
subscriber, 818 posts
Mon 22 Apr 2024
at 14:46
  • msg #3

Everything unread everywhere... is it just me?

This is a cookie problem, and it's not a new one.

If you're now getting it consistently likely something has changed with how cookies are being handled.

You might try switching over to another browser for RPoL usage on your desktop and see if that helps the issue as it may be some update to Chrome or an extension you're running on it.
Sign In